<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thelakenews.com/xmlrpc.php" />
<title>Big Blue Notes:  Wildcats face top-five ranked Jayhawks Saturday | The Lake News</title>
<link rel="alternate" type="application/rss+xml" title="The Lake News &raquo; Feed" href="http://thelakenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lake News &raquo; Comments Feed" href="http://thelakenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thelakenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.5"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stab-style-css'  href='http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/css/style.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='catchbox-style-css'  href='http://thelakenews.com/wp-content/themes/catch-box/style.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thelakenews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thelakenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thelakenews.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/js/script.js?ver=4.2.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelakenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelakenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kentucky Afield Outdoors:  February a Trophy Fish Month for the Intrepid' href='http://thelakenews.com/2017/01/26/kentucky-afield-outdoors-february-a-trophy-fish-month-for-the-intrepid/' />
<meta name="generator" content="WordPress 4.2.5" />
<link rel='canonical' href='http://thelakenews.com/2017/01/27/big-blue-notes-wildcats-face-top-five-ranked-jayhawks-saturday/' />
<link rel='shortlink' href='http://wp.me/p51pHT-2uJ' />

	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #699e7d; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Big Blue Notes:  Wildcats face top-five ranked Jayhawks Saturday" />
<meta property="og:url" content="http://thelakenews.com/2017/01/27/big-blue-notes-wildcats-face-top-five-ranked-jayhawks-saturday/" />
<meta property="og:description" content="Cats down South Carolina, Kansas awaits With the exception of De’Aaron Fox’s ankle injury, Kentucky’s game against South Carolina on Saturday went according to script with the Wildcats winning by a…" />
<meta property="article:published_time" content="2017-01-27T21:41:57+00:00" />
<meta property="article:modified_time" content="2017-01-27T22:24:38+00:00" />
<meta property="og:site_name" content="The Lake News" />
<meta property="og:image" content="http://thelakenews.com/wp-content/uploads/2015/08/Eric-Howard-color.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="single single-post postid-9593 single-format-standard custom-background right-sidebar">


<div id="page" class="hfeed site">

	 
    
	<header id="branding" role="banner">

    	            
    	<div id="header-content" class="clearfix">
        
			<div class="logo-wrap clearfix"><div id="hgroup" class="site-details with-logo"> 
   		<h1 id="site-title"><a href="http://thelakenews.com/" title="The Lake News" rel="home">The Lake News</a></h1>
       	<h2 id="site-description"></h2>
   	</div><!-- #hgroup -->   

    
    	<div id="site-logo">
        	<a href="http://thelakenews.com/" title="The Lake News" rel="home">
                <img src="http://thelakenews.com/wp-content/uploads/2013/07/copy-new-flag-for-website-7-30-13.jpg" width="974" height="125" alt="The Lake News" />
            </a>
      	</div>
        
	</div><!-- .logo-wrap -->	<form method="get" class="searchform" action="http://thelakenews.com/">
        <label for="s" class="assistive-text">Search</label>
        <input type="text" class="field" name="s" id="s" placeholder="Search" />
        <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
            
		</div><!-- #header-content -->
        
    		<nav id="access" role="navigation">
		<h3 class="assistive-text">Primary menu</h3>
				<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
		<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
			
		<div class="menu-header-container"><ul class="menu"><li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128"><a href="http://thelakenews.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://thelakenews.com/category/news/">News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="http://thelakenews.com/category/sports/">Sports</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://thelakenews.com/category/uncategorized/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-5437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5437"><a href="http://thelakenews.com/schools/">School Events/Meetings</a></li>
	<li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5465"><a href="http://thelakenews.com/school-breakfastlunch-menus/">School Breakfast/Lunch Menus</a></li>
</ul>
</li>
<li id="menu-item-1547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1547"><a href="http://thelakenews.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-9222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9222"><a href="http://thelakenews.com/photos-3/marshall-county-high-school-department-of-fine-arts-performs-macbeth/">Marshall County High School Department of Fine Arts performs Macbeth</a></li>
	<li id="menu-item-9095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9095"><a href="http://thelakenews.com/photos-3/aurora-festival-was-fun-family-event/">Aurora Festival was fun family event</a></li>
	<li id="menu-item-8934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8934"><a href="http://thelakenews.com/photos-3/calvert-city-pink-ribbon-walk-2016/">Calvert City Pink Ribbon Walk 2016</a></li>
	<li id="menu-item-8864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8864"><a href="http://thelakenews.com/grand-rivers-hunters-moon-festival-2016/">Grand Rivers Hunters Moon Festival 2016</a></li>
	<li id="menu-item-8776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8776"><a href="http://thelakenews.com/photos-3/lady-marshals-take-fourth-district-volleyball-crown/">Lady Marshals take Fourth District volleyball crown</a></li>
	<li id="menu-item-8691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8691"><a href="http://thelakenews.com/photos-3/smithland-octoberfest-2016-provides-fun-for-all-ages/">Smithland Octoberfest 2016 provides fun for all ages</a></li>
	<li id="menu-item-8559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8559"><a href="http://thelakenews.com/photos-3/fall-sports-2016/">Fall Sports 2016</a></li>
</ul>
</li>
<li id="menu-item-5564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5564"><a href="http://thelakenews.com/obituaries-2/">Obituaries</a></li>
<li id="menu-item-5766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="http://thelakenews.com/calssified/">Classified</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5764"><a href="http://thelakenews.com/events-2/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2321"><a href="http://thelakenews.com/support-groups/">Support Groups</a></li>
</ul>
</li>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="http://thelakenews.com/citygovernment-meetings/">City/Government Meetings</a></li>
<li id="menu-item-7986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="http://thelakenews.com/farmagriculture-news/">Agriculture/Farm News</a></li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="http://thelakenews.com/contact-us/">Contact</a></li>
<li id="menu-item-5881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5881"><a href="http://thelakenews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9373"><a href="http://thelakenews.com/about-us-2/">About Us</a></li>
</ul></div> 		
			   
		</nav><!-- #access -->
		
	           
                
	</header><!-- #branding -->
    
	    

	        
	<div id="main" class="clearfix">

		        
		<div id="primary">
        
			        
			<div id="content" role="main">
				
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://thelakenews.com/2017/01/26/kentucky-afield-outdoors-february-a-trophy-fish-month-for-the-intrepid/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-9593" class="post-9593 post type-post status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title">Big Blue Notes:  Wildcats face top-five ranked Jayhawks Saturday</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://thelakenews.com/2017/01/27/big-blue-notes-wildcats-face-top-five-ranked-jayhawks-saturday/" title="9:41 PM" rel="bookmark"><time class="entry-date updated" datetime="2017-01-27T21:41:57+00:00" pubdate>January 27, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://thelakenews.com/author/mary/" title="View all posts by newsroom" rel="author">newsroom</a></span></span>                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="attachment_5620" style="width: 142px" class="wp-caption alignleft"><a onclick="javascript:pageTracker._trackPageview('/outgoing/thelakenews.com/wp-content/uploads/2015/08/Eric-Howard-color.jpg');"  href="http://thelakenews.com/wp-content/uploads/2015/08/Eric-Howard-color.jpg"><img class="size-full wp-image-5620" src="http://thelakenews.com/wp-content/uploads/2015/08/Eric-Howard-color.jpg" alt="Eric Howard is a Calvert City native who lives in Lexington and is a committed UK Wildcat fan. His column 'Big Blue Notes' appears regularly in The Lake News." width="132" height="177" /></a><p class="wp-caption-text">Eric Howard is a Calvert City native who lives in Lexington and is a committed UK Wildcat fan. His column &#8216;Big Blue Notes&#8217; appears regularly in The Lake News.</p></div>
<p><strong>Cats down South Carolina, Kansas awaits</strong><br />
With the exception of De’Aaron Fox’s ankle injury, Kentucky’s game against South Carolina on Saturday went according to script with the Wildcats winning by a score of 85-69. The team’s bus ride to the game, however, did not go as planned. John Calipari’s squad was forced to walk the final three blocks to Rupp Arena due to the traffic jam caused by the Women’s March in downtown Lexington.</p>
<p>The Gamecocks and Wildcats entered Saturday’s contest as the only remaining unbeaten squads in conference play. The matchup also pitted the nation’s No. 1 defense of South Carolina against the No. 2 offense of Kentucky. With the win over the Gamecocks, John Calipari’s squad took sole possession of first place in the conference for the first time all season.</p>
<p>After traveling to Knoxville on Tuesday, the Wildcats will host the Kansas Jayhawks in Rupp Arena on Saturday in the battle of college basketball’s two winningest programs. With both squads ranked in the top-five, the game will carry extra importance for NCAA tournament seeding in March.</p>
<p>ESPN’s College Game day crew will be in Lexington and broadcasting live from Rupp Arena at 10 a.m. CST. The Cats and the Jayhawks will tipoff at 5:15 p.m. and will be televised on ESPN.</p>
<p><strong>Anthony Davis named as All-Star starter</strong><br />
After playing through injury for most of last season, Anthony Davis is having a monstrous year in the NBA. The former Wildcat is averaging 29 points, 12 rebounds, and over two blocks per game for the New Orleans Pelicans.</p>
<p>Davis has been named as a starter for the West Squad in the upcoming NBA All-Star game. After being selected with first overall pick in the 2012 NBA Draft, Davis has been named to four All-Star games.</p>
<p><strong>Mark Stoops in home stretch of best class</strong><br />
With National Signing Day looming on February 1st, Mark Stoops appears to be on the verge of the highest ranked recruiting class in Kentucky football history. The Wildcats’ verbal commitments currently rank at No. 23 in the 247Sports composite rankings. For perspective, Stoops current class ranks higher than Florida, Texas, or Louisville’s class. While that’s only good for the eighth best class in the Southeastern Conference, it remains a major positive for the Wildcats moving into the offseason.</p>
<p>With the Wildcats returning most of their key players from last season and a more forgiving upcoming schedule, there is much reach reason for optimism for Kentucky football in 2017 and beyond.</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://thelakenews.com/category/sports/" rel="category tag">Sports</a> by <a href="http://thelakenews.com/author/mary/">newsroom</a>. Bookmark the <a href="http://thelakenews.com/2017/01/27/big-blue-notes-wildcats-face-top-five-ranked-jayhawks-saturday/" title="Permalink to Big Blue Notes:  Wildcats face top-five ranked Jayhawks Saturday" rel="bookmark">permalink</a>.		
		
	</footer><!-- .entry-meta -->
</article><!-- #post-9593 -->

        

						<div id="comments">
	
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- #comments -->

				
		</div><!-- #content -->
        
		            
	</div><!-- #primary -->
    
	    


		<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-54" class="widget widget_text">			<div class="textwidget"><a href="http://reliableelectricllc.com/"> <img src="http://thelakenews.com/wp-content/uploads/2016/10/Reliable-Electric-LLC.jpg"></img> </a></div>
		</aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><a href="http://www.lakechemfcu.org/ASP/home.asp"> <img src="http://thelakenews.com/wp-content/uploads/2016/02/Lake-Chem300x200-2-2016.jpg"></img> </a></div>
		</aside><aside id="text-50" class="widget widget_text">			<div class="textwidget"><a href="http://www.kennedysfanshop.com/"> <img src="http://thelakenews.com/wp-content/uploads/2015/08/LakeNews_72dpi-01.jpg"></img> </a></div>
		</aside><aside id="text-52" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/pages/The-Lake-News/86274811228?fref=photo"> <img src="http://thelakenews.com/wp-content/uploads/2015/07/facebook.jpg"></img> </a></div>
		</aside>		</div><!-- #secondary .widget-area -->


	</div><!-- #main -->

	      

	<footer id="colophon" role="contentinfo">
		
        
        <div id="site-generator" class="clearfix">
        
            
			<div class="social-profile">
 		 		<ul><li class="facebook"><a href="https://www.facebook.com/pages/The-Lake-News/86274811228" title="Facebook" target="_blank">Facebook</a></li>
				</ul>
			</div><div class="copyright">Copyright &copy; 2017 <a href="http://thelakenews.com/" title="The Lake News" ><span>The Lake News</span></a>. All Rights Reserved.</div><div class="powered"><span class="theme-name">Theme: Catch Box by </span><span class="theme-author"><a href="http://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div> 
            
        </div> <!-- #site-generator -->
        
	</footer><!-- #colophon -->
    
</div><!-- #page -->

<a href="#branding" id="scrollup"></a>
<p>&copy; 2013-2017 <a href="http://wkyforums.com"><strong>The Lake News</strong></a> All Rights Reserved</p><script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://thelakenews.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://thelakenews.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

				<div class="scroll-btn-container ">
			 
				<div style="display:none;" class="scroll-to-top" id="scroll-to-top">
					<img alt="&uarr;" width="32" height="32" src="http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/icon/11_u.ico" > 				</div>
				<div style="display:block;" class="scroll-to-bottom" id="scroll-to-bottom">
					<img alt="&darr;" width="32" height="32" src="http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/icon/11_d.ico" > 				</div>
						</div>	

			<script>
				jQuery(document).ready(function() {

					jQuery('.scroll-to-top').click(function(){
						jQuery("html,body").animate({ scrollTop: 0 }, 1000);
						return false;
					});
					jQuery('.scroll-to-bottom').click(function(){
						jQuery('html,body').animate({scrollTop: jQuery(document).height()}, 1000);
						return false;
					});
				});
			</script>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-XXXXXX-X");
pageTracker._initData();
pageTracker._trackPageview();
</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/themes/catch-box/js/catchbox-allmenu-min.js?ver=201301503'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/themes/catch-box/js/catchbox-scrollup.min.js?ver=20072014'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.2',blog:'74218829',post:'9593',tz:'0',srv:'thelakenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '74218829', '9593' ]);
</script>

</body>
</html>