<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thelakenews.com/xmlrpc.php" />
<title>Wildcats wrap up regular season crown and head for post-season tournament play | The Lake News</title>
<link rel="alternate" type="application/rss+xml" title="The Lake News &raquo; Feed" href="http://thelakenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lake News &raquo; Comments Feed" href="http://thelakenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lake News &raquo; Wildcats wrap up regular season crown and head for post-season tournament play Comments Feed" href="http://thelakenews.com/2017/03/09/wildcats-wrap-up-regular-season-crown-and-head-for-post-season-tournament-play/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thelakenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.5"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stab-style-css'  href='http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/css/style.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='catchbox-style-css'  href='http://thelakenews.com/wp-content/themes/catch-box/style.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thelakenews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thelakenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thelakenews.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/js/script.js?ver=4.2.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelakenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelakenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prescribed Burns Planned at Land Between the Lakes' href='http://thelakenews.com/2017/03/08/prescribed-burns-planned-at-land-between-the-lakes/' />
<meta name="generator" content="WordPress 4.2.5" />
<link rel='canonical' href='http://thelakenews.com/2017/03/09/wildcats-wrap-up-regular-season-crown-and-head-for-post-season-tournament-play/' />
<link rel='shortlink' href='http://wp.me/p51pHT-2z5' />

	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #699e7d; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wildcats wrap up regular season crown and head for post-season tournament play" />
<meta property="og:url" content="http://thelakenews.com/2017/03/09/wildcats-wrap-up-regular-season-crown-and-head-for-post-season-tournament-play/" />
<meta property="og:description" content="Cats clinch regular season crown John Calipari’s squad wrapped up their third straight Southeastern Conference regular season title with Saturday’s 71-63 victory at Texas A&amp;M. The Wildcats fell…" />
<meta property="article:published_time" content="2017-03-10T01:40:43+00:00" />
<meta property="article:modified_time" content="2017-03-08T15:43:43+00:00" />
<meta property="og:site_name" content="The Lake News" />
<meta property="og:image" content="http://thelakenews.com/wp-content/uploads/2015/08/Eric-Howard-color.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="single single-post postid-9863 single-format-standard custom-background right-sidebar">


<div id="page" class="hfeed site">

	 
    
	<header id="branding" role="banner">

    	            
    	<div id="header-content" class="clearfix">
        
			<div class="logo-wrap clearfix"><div id="hgroup" class="site-details with-logo"> 
   		<h1 id="site-title"><a href="http://thelakenews.com/" title="The Lake News" rel="home">The Lake News</a></h1>
       	<h2 id="site-description"></h2>
   	</div><!-- #hgroup -->   

    
    	<div id="site-logo">
        	<a href="http://thelakenews.com/" title="The Lake News" rel="home">
                <img src="http://thelakenews.com/wp-content/uploads/2013/07/copy-new-flag-for-website-7-30-13.jpg" width="974" height="125" alt="The Lake News" />
            </a>
      	</div>
        
	</div><!-- .logo-wrap -->	<form method="get" class="searchform" action="http://thelakenews.com/">
        <label for="s" class="assistive-text">Search</label>
        <input type="text" class="field" name="s" id="s" placeholder="Search" />
        <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
            
		</div><!-- #header-content -->
        
    		<nav id="access" role="navigation">
		<h3 class="assistive-text">Primary menu</h3>
				<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
		<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
			
		<div class="menu-header-container"><ul class="menu"><li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128"><a href="http://thelakenews.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://thelakenews.com/category/news/">News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="http://thelakenews.com/category/sports/">Sports</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://thelakenews.com/category/uncategorized/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-5437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5437"><a href="http://thelakenews.com/schools/">School Events/Meetings</a></li>
	<li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5465"><a href="http://thelakenews.com/school-breakfastlunch-menus/">School Breakfast/Lunch Menus</a></li>
</ul>
</li>
<li id="menu-item-1547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1547"><a href="http://thelakenews.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-9839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9839"><a href="http://thelakenews.com/photos-3/2017-basketball-at-mchs-cfs-and-lchs/">2017 Basketball at MCHS, CFS and LCHS</a></li>
	<li id="menu-item-9682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9682"><a href="http://thelakenews.com/photos-3/marshall-county-high-school-2017-basketball-senior-night/">Marshall County High School 2017 Basketball Senior Night</a></li>
	<li id="menu-item-9222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9222"><a href="http://thelakenews.com/photos-3/marshall-county-high-school-department-of-fine-arts-performs-macbeth/">Marshall County High School Department of Fine Arts performs Macbeth</a></li>
</ul>
</li>
<li id="menu-item-5564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5564"><a href="http://thelakenews.com/obituaries-2/">Obituaries</a></li>
<li id="menu-item-5766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="http://thelakenews.com/calssified/">Classified</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5764"><a href="http://thelakenews.com/events-2/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2321"><a href="http://thelakenews.com/support-groups/">Support Groups</a></li>
</ul>
</li>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="http://thelakenews.com/citygovernment-meetings/">City/Government Meetings</a></li>
<li id="menu-item-7986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="http://thelakenews.com/farmagriculture-news/">Agriculture/Farm News</a></li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="http://thelakenews.com/contact-us/">Contact</a></li>
<li id="menu-item-5881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5881"><a href="http://thelakenews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9373"><a href="http://thelakenews.com/about-us-2/">About Us</a></li>
</ul></div> 		
			   
		</nav><!-- #access -->
		
	           
                
	</header><!-- #branding -->
    
	    

	        
	<div id="main" class="clearfix">

		        
		<div id="primary">
        
			        
			<div id="content" role="main">
				
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://thelakenews.com/2017/03/08/prescribed-burns-planned-at-land-between-the-lakes/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-9863" class="post-9863 post type-post status-publish format-standard hentry category-sports tag-uk-wildcats-basketball">
	<header class="entry-header">
		<h1 class="entry-title">Wildcats wrap up regular season crown and head for post-season tournament play</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://thelakenews.com/2017/03/09/wildcats-wrap-up-regular-season-crown-and-head-for-post-season-tournament-play/" title="8:40 PM" rel="bookmark"><time class="entry-date updated" datetime="2017-03-09T20:40:43+00:00" pubdate>March 9, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://thelakenews.com/author/mary/" title="View all posts by newsroom" rel="author">newsroom</a></span></span>                                    <span class="sep sep-comment"> &mdash; </span>
                    <span class="comments-link">
                        <a href="http://thelakenews.com/2017/03/09/wildcats-wrap-up-regular-season-crown-and-head-for-post-season-tournament-play/#respond">No Comments &darr;</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="attachment_5620" style="width: 142px" class="wp-caption alignleft"><a onclick="javascript:pageTracker._trackPageview('/outgoing/thelakenews.com/wp-content/uploads/2015/08/Eric-Howard-color.jpg');"  href="http://thelakenews.com/wp-content/uploads/2015/08/Eric-Howard-color.jpg"><img class="size-full wp-image-5620" src="http://thelakenews.com/wp-content/uploads/2015/08/Eric-Howard-color.jpg" alt="Eric Howard is a Calvert City native who lives in Lexington and is a committed UK Wildcat fan. His column 'Big Blue Notes' appears regularly in The Lake News." width="132" height="177" /></a><p class="wp-caption-text">Eric Howard is a Calvert City native who lives in Lexington and is a committed UK Wildcat fan. His column &#8216;Big Blue Notes&#8217; appears regularly in The Lake News.</p></div>
<p><strong>Cats clinch regular season crown</strong><br />
John Calipari’s squad wrapped up their third straight Southeastern Conference regular season title with Saturday’s 71-63 victory at Texas A&amp;M. The Wildcats fell behind early for the third straight game before rallying back from double digits to defeat the Aggies.<br />
DeÁaron Fox led the Wildcats in his homecoming to Texas with 15 points while Isaiah Briscoe recorded seven points, six rebounds, and eight assists. Malik Monk, the SEC’s leading scorer, only tallied six points in his first non-double digit scoring effort of the season.</p>
<p>Kentucky finished out the regular season with a 26-5 overall record while going 16-2 in conference play. The regular season title is the 48th in school history and the fifth for John Calipari in his eight years.</p>
<p>The Wildcats enter this week’s Southeastern Conference tournament as the overall No. 1 seed and will play the winner of the Georgia/Tennessee game at noon on Friday. The quarter final game will be televised on the SEC Network with the semifinals and finals broadcast on ESPN.</p>
<p><strong>Kentuckians leading Cats into postseason play</strong><br />
While the national pundits may focus on John Calipari’s star-studded freshmen, the Wildcats’ two Kentucky-born seniors are quietly leading the Wildcats into postseason play.</p>
<p>Mt. Washington’s Derek Willis has recently worked his way into Kentucky’s starting lineup with his improved rebounding and defensive presence. Willis, always known for his perimeter shooting, has become a consistent force for the Wildcats on both ends of the court.</p>
<p>The Kentucky native also made history at this past Tuesday’s Senior Day festivities by becoming the first active Wildcat player to propose during a game. Willis’ longtime girlfriend, Keely Potts, happily said yes to a cheering Rupp Arena crowd.</p>
<p>Willis’ commonwealth cohort and roommate, Dominique Hawkins, has also worked his way into John Calipari’s rotation. Hawkins, a Richmond native, was originally committed to South Carolina before John Calipari watched him play in Kentucky’s Sweet 16 four years ago.</p>
<p>While not a highly touted prospect, Dominique has always held the trust of John Calipari because of his tenacity on the court. Constantly surrounded by future NBA players during his time at Kentucky, Hawkins has developed into the Wildcats best defender and a solid offensive contributor.</p>
<p>While neither Kentuckian will likely earn a roster spot in the NBA next season, both will have the opportunity to play professionally overseas. After playing four years on John Calipari’s star-studded rosters, they also likely have the wealthiest group of friends of anyone to every play for the Cats.</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://thelakenews.com/category/sports/" rel="category tag">Sports</a> and tagged <a href="http://thelakenews.com/tag/uk-wildcats-basketball/" rel="tag">UK Wildcats basketball</a> by <a href="http://thelakenews.com/author/mary/">newsroom</a>. Bookmark the <a href="http://thelakenews.com/2017/03/09/wildcats-wrap-up-regular-season-crown-and-head-for-post-season-tournament-play/" title="Permalink to Wildcats wrap up regular season crown and head for post-season tournament play" rel="bookmark">permalink</a>.		
		
	</footer><!-- .entry-meta -->
</article><!-- #post-9863 -->

        

						<div id="comments">
	
	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/09/wildcats-wrap-up-regular-season-crown-and-head-for-post-season-tournament-play/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://thelakenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9863' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c602ad736b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->

				
		</div><!-- #content -->
        
		            
	</div><!-- #primary -->
    
	    


		<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-54" class="widget widget_text">			<div class="textwidget"><a href="http://reliableelectricllc.com/"> <img src="http://thelakenews.com/wp-content/uploads/2016/10/Reliable-Electric-LLC.jpg"></img> </a></div>
		</aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><a href="http://www.lakechemfcu.org/ASP/home.asp"> <img src="http://thelakenews.com/wp-content/uploads/2016/02/Lake-Chem300x200-2-2016.jpg"></img> </a></div>
		</aside><aside id="text-50" class="widget widget_text">			<div class="textwidget"><a href="http://www.kennedysfanshop.com/"> <img src="http://thelakenews.com/wp-content/uploads/2015/08/LakeNews_72dpi-01.jpg"></img> </a></div>
		</aside><aside id="text-52" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/pages/The-Lake-News/86274811228?fref=photo"> <img src="http://thelakenews.com/wp-content/uploads/2015/07/facebook.jpg"></img> </a></div>
		</aside>		</div><!-- #secondary .widget-area -->


	</div><!-- #main -->

	      

	<footer id="colophon" role="contentinfo">
		
        
        <div id="site-generator" class="clearfix">
        
            
			<div class="social-profile">
 		 		<ul><li class="facebook"><a href="https://www.facebook.com/pages/The-Lake-News/86274811228" title="Facebook" target="_blank">Facebook</a></li>
				</ul>
			</div><div class="copyright">Copyright &copy; 2017 <a href="http://thelakenews.com/" title="The Lake News" ><span>The Lake News</span></a>. All Rights Reserved.</div><div class="powered"><span class="theme-name">Theme: Catch Box by </span><span class="theme-author"><a href="http://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div> 
            
        </div> <!-- #site-generator -->
        
	</footer><!-- #colophon -->
    
</div><!-- #page -->

<a href="#branding" id="scrollup"></a>
<p>&copy; 2013-2017 <a href="http://wkyforums.com"><strong>The Lake News</strong></a> All Rights Reserved</p><script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://thelakenews.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://thelakenews.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

				<div class="scroll-btn-container ">
			 
				<div style="display:none;" class="scroll-to-top" id="scroll-to-top">
					<img alt="&uarr;" width="32" height="32" src="http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/icon/11_u.ico" > 				</div>
				<div style="display:block;" class="scroll-to-bottom" id="scroll-to-bottom">
					<img alt="&darr;" width="32" height="32" src="http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/icon/11_d.ico" > 				</div>
						</div>	

			<script>
				jQuery(document).ready(function() {

					jQuery('.scroll-to-top').click(function(){
						jQuery("html,body").animate({ scrollTop: 0 }, 1000);
						return false;
					});
					jQuery('.scroll-to-bottom').click(function(){
						jQuery('html,body').animate({scrollTop: jQuery(document).height()}, 1000);
						return false;
					});
				});
			</script>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-XXXXXX-X");
pageTracker._initData();
pageTracker._trackPageview();
</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://thelakenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/themes/catch-box/js/catchbox-allmenu-min.js?ver=201301503'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-includes/js/comment-reply.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/themes/catch-box/js/catchbox-scrollup.min.js?ver=20072014'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.2',blog:'74218829',post:'9863',tz:'-5',srv:'thelakenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '74218829', '9863' ]);
</script>

</body>
</html>