<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thelakenews.com/xmlrpc.php" />
<title>Escapee from Marshall County Jail being sought by KSP | The Lake News</title>
<link rel="alternate" type="application/rss+xml" title="The Lake News &raquo; Feed" href="http://thelakenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lake News &raquo; Comments Feed" href="http://thelakenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lake News &raquo; Escapee from Marshall County Jail being sought by KSP Comments Feed" href="http://thelakenews.com/2017/12/07/escapee-from-marshall-county-jail-being-sought-by-ksp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thelakenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.5"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stab-style-css'  href='http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/css/style.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='catchbox-style-css'  href='http://thelakenews.com/wp-content/themes/catch-box/style.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thelakenews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thelakenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thelakenews.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/js/script.js?ver=4.2.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelakenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelakenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Dickens Christmas in Benton this Saturday, December 9' href='http://thelakenews.com/2017/12/07/a-dickens-christmas-in-benton-this-saturday-december-9/' />
<meta name="generator" content="WordPress 4.2.5" />
<link rel='canonical' href='http://thelakenews.com/2017/12/07/escapee-from-marshall-county-jail-being-sought-by-ksp/' />
<link rel='shortlink' href='http://wp.me/p51pHT-2Xu' />

	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #699e7d; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Escapee from Marshall County Jail being sought by KSP" />
<meta property="og:url" content="http://thelakenews.com/2017/12/07/escapee-from-marshall-county-jail-being-sought-by-ksp/" />
<meta property="og:description" content="MARSHALL COUNTY, KY (December 7, 2017) – Kentucky State Police are attempting to locate an inmate from Marshall County Jail, after he left a work detail earlier today. Jeremy L. Meadows, age 27, wi…" />
<meta property="article:published_time" content="2017-12-07T20:40:17+00:00" />
<meta property="article:modified_time" content="2017-12-07T20:40:17+00:00" />
<meta property="og:site_name" content="The Lake News" />
<meta property="og:image" content="http://thelakenews.com/wp-content/uploads/2017/12/jeremy-l-meadows.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="single single-post postid-11376 single-format-standard custom-background right-sidebar">


<div id="page" class="hfeed site">

	 
    
	<header id="branding" role="banner">

    	            
    	<div id="header-content" class="clearfix">
        
			<div class="logo-wrap clearfix"><div id="hgroup" class="site-details with-logo"> 
   		<h1 id="site-title"><a href="http://thelakenews.com/" title="The Lake News" rel="home">The Lake News</a></h1>
       	<h2 id="site-description"></h2>
   	</div><!-- #hgroup -->   

    
    	<div id="site-logo">
        	<a href="http://thelakenews.com/" title="The Lake News" rel="home">
                <img src="http://thelakenews.com/wp-content/uploads/2013/07/copy-new-flag-for-website-7-30-13.jpg" width="974" height="125" alt="The Lake News" />
            </a>
      	</div>
        
	</div><!-- .logo-wrap -->	<form method="get" class="searchform" action="http://thelakenews.com/">
        <label for="s" class="assistive-text">Search</label>
        <input type="text" class="field" name="s" id="s" placeholder="Search" />
        <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
            
		</div><!-- #header-content -->
        
    		<nav id="access" role="navigation">
		<h3 class="assistive-text">Primary menu</h3>
				<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
		<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
			
		<div class="menu-header-container"><ul class="menu"><li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128"><a href="http://thelakenews.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="http://thelakenews.com/category/news/">News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://thelakenews.com/category/sports/">Sports</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://thelakenews.com/category/uncategorized/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-5437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5437"><a href="http://thelakenews.com/schools/">School Events/Meetings</a></li>
	<li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5465"><a href="http://thelakenews.com/school-breakfastlunch-menus/">School Breakfast/Lunch Menus</a></li>
</ul>
</li>
<li id="menu-item-1547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1547"><a href="http://thelakenews.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-11274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11274"><a href="http://thelakenews.com/photos-3/halloween-2017/">Halloween 2017</a></li>
	<li id="menu-item-9222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9222"><a href="http://thelakenews.com/photos-3/marshall-county-high-school-department-of-fine-arts-performs-macbeth/">Marshall County High School Department of Fine Arts performs Macbeth</a></li>
</ul>
</li>
<li id="menu-item-5564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5564"><a href="http://thelakenews.com/obituaries-2/">Obituaries</a></li>
<li id="menu-item-5766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="http://thelakenews.com/calssified/">Classified</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5764"><a href="http://thelakenews.com/events-2/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2321"><a href="http://thelakenews.com/support-groups/">Support Groups</a></li>
</ul>
</li>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="http://thelakenews.com/citygovernment-meetings/">City/Government Meetings</a></li>
<li id="menu-item-7986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="http://thelakenews.com/farmagriculture-news/">Agriculture/Farm News</a></li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5870"><a href="http://thelakenews.com/contact-us/">Contact</a></li>
<li id="menu-item-5881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5881"><a href="http://thelakenews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9373"><a href="http://thelakenews.com/about-us-2/">About Us</a></li>
</ul></div> 		
			   
		</nav><!-- #access -->
		
	           
                
	</header><!-- #branding -->
    
	    

	        
	<div id="main" class="clearfix">

		        
		<div id="primary">
        
			        
			<div id="content" role="main">
				
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://thelakenews.com/2017/12/07/a-dickens-christmas-in-benton-this-saturday-december-9/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-11376" class="post-11376 post type-post status-publish format-standard hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">Escapee from Marshall County Jail being sought by KSP</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://thelakenews.com/2017/12/07/escapee-from-marshall-county-jail-being-sought-by-ksp/" title="3:40 PM" rel="bookmark"><time class="entry-date updated" datetime="2017-12-07T15:40:17+00:00" pubdate>December 7, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://thelakenews.com/author/mary/" title="View all posts by newsroom" rel="author">newsroom</a></span></span>                                    <span class="sep sep-comment"> &mdash; </span>
                    <span class="comments-link">
                        <a href="http://thelakenews.com/2017/12/07/escapee-from-marshall-county-jail-being-sought-by-ksp/#respond">No Comments &darr;</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="attachment_11377" style="width: 185px" class="wp-caption alignleft"><a onclick="javascript:pageTracker._trackPageview('/outgoing/thelakenews.com/wp-content/uploads/2017/12/jeremy-l-meadows.jpg');"  href="http://thelakenews.com/wp-content/uploads/2017/12/jeremy-l-meadows.jpg"><img class="size-full wp-image-11377" src="http://thelakenews.com/wp-content/uploads/2017/12/jeremy-l-meadows.jpg" alt="Jeremy L. Meadows" width="175" height="242" /></a><p class="wp-caption-text">Jeremy L. Meadows</p></div>
<p><strong>MARSHALL COUNTY, KY </strong>(December 7, 2017) <strong>–</strong> Kentucky State Police are attempting to locate an inmate from Marshall County Jail, after he left a work detail earlier today. Jeremy L. Meadows, age 27, with a last known address in Water Valley, Kentucky, left a work assignment at approximately 10:00 a.m.</p>
<p>Mr. Meadows is a white male, weighing approximately 140 lbs., 6’00” tall, with blue eyes and short brown hair. He has numerous tattoos, to include visible horn tattoos on each facial temple.  Mr. Meadows is believed to still be in the Post 1 area.  He should be considered dangerous and should not be approached.  KSP is asking anyone with information on the whereabouts of Mr. Meadows to immediately report the information through one of the ways below.</p>
<p>The investigation is continuing by Trooper Mike Ray. Anyone with information is asked to contact the Kentucky State Police Post 1 at 270-856-3721 or anonymously at 1-800-222-5555.  Citizens may also report tips anonymously through the KSP app.  The app is available for iPhone, iPad and Android applications and can be easily downloaded free of charge through Apple and Google Play stores.</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://thelakenews.com/category/news/" rel="category tag">News</a> by <a href="http://thelakenews.com/author/mary/">newsroom</a>. Bookmark the <a href="http://thelakenews.com/2017/12/07/escapee-from-marshall-county-jail-being-sought-by-ksp/" title="Permalink to Escapee from Marshall County Jail being sought by KSP" rel="bookmark">permalink</a>.		
		
	</footer><!-- .entry-meta -->
</article><!-- #post-11376 -->

        

						<div id="comments">
	
	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/07/escapee-from-marshall-county-jail-being-sought-by-ksp/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://thelakenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11376' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bca3f541b8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->

				
		</div><!-- #content -->
        
		            
	</div><!-- #primary -->
    
	    


		<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-54" class="widget widget_text">			<div class="textwidget"><a href="http://reliableelectricllc.com/"> <img src="http://thelakenews.com/wp-content/uploads/2016/10/Reliable-Electric-LLC.jpg"></img> </a></div>
		</aside><aside id="text-52" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/pages/The-Lake-News/86274811228?fref=photo"> <img src="http://thelakenews.com/wp-content/uploads/2015/07/facebook.jpg"></img> </a></div>
		</aside>		</div><!-- #secondary .widget-area -->


	</div><!-- #main -->

	      

	<footer id="colophon" role="contentinfo">
		
        
        <div id="site-generator" class="clearfix">
        
            
			<div class="social-profile">
 		 		<ul><li class="facebook"><a href="https://www.facebook.com/pages/The-Lake-News/86274811228" title="Facebook" target="_blank">Facebook</a></li>
				</ul>
			</div><div class="copyright">Copyright &copy; 2017 <a href="http://thelakenews.com/" title="The Lake News" ><span>The Lake News</span></a>. All Rights Reserved.</div><div class="powered"><span class="theme-name">Theme: Catch Box by </span><span class="theme-author"><a href="http://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div> 
            
        </div> <!-- #site-generator -->
        
	</footer><!-- #colophon -->
    
</div><!-- #page -->

<a href="#branding" id="scrollup"></a>
<p>&copy; 2013-2017 <a href="http://wkyforums.com"><strong>The Lake News</strong></a> All Rights Reserved</p>				<div class="scroll-btn-container ">
			 
				<div style="display:none;" class="scroll-to-top" id="scroll-to-top">
					<img alt="&uarr;" width="32" height="32" src="http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/icon/11_u.ico" > 				</div>
				<div style="display:block;" class="scroll-to-bottom" id="scroll-to-bottom">
					<img alt="&darr;" width="32" height="32" src="http://thelakenews.com/wp-content/plugins/scroll-top-and-bottom/icon/11_d.ico" > 				</div>
						</div>	

			<script>
				jQuery(document).ready(function() {

					jQuery('.scroll-to-top').click(function(){
						jQuery("html,body").animate({ scrollTop: 0 }, 1000);
						return false;
					});
					jQuery('.scroll-to-bottom').click(function(){
						jQuery('html,body').animate({scrollTop: jQuery(document).height()}, 1000);
						return false;
					});
				});
			</script>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-XXXXXX-X");
pageTracker._initData();
pageTracker._trackPageview();
</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://thelakenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/themes/catch-box/js/catchbox-allmenu-min.js?ver=201301503'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-includes/js/comment-reply.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://thelakenews.com/wp-content/themes/catch-box/js/catchbox-scrollup.min.js?ver=20072014'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.2',blog:'74218829',post:'11376',tz:'-5',srv:'thelakenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '74218829', '11376' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.425 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-08 07:55:16 -->

<!-- Compression = gzip -->